Need help? Check out our Support site, then


Urgent: Cannot Navigate thru Website

  1. davidgottfried
    Member

    To people in the NY area: I will PAY for a housecall to remedy the following problem.

    Also: Is telephone suport available.

    The Problem: I can access my website, gunsandnobutter, but I cannot use word press. If I type word press into the address bar, I can access word press, but I cannot navigate thru the web site and certain things are no longer available to me. For example the sub-divisions "notifications" and "freshly pressed" are no longer available and don't appear on my screen.

    Before this happened I got two warning messages:

    First, a couple of weeks ago, I got a message which said that my use of word press would be compromised if I did not enable java script. Java was enabled

    Second, today, October 23, I got a message which said that I was using an "Insecure" version of internet explorer and that I had to use the most current version of internet explorer. But I am using the most current version of internet explorer. Shortly thereafter, I was no longer able to navigate thru word press.

    Help will be most appreciated.

    The blog I need help with is gunsandnobutter.com.

  2. There's an issue with creating posts on the front page of WordPress.com that will not be fixed until the next upgrade. Do not create posts here > http://wordpress.com/#!/post/

    Instead I recommend that you ONLY create posts here > Dashboard > Posts > All Posts > Add New

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

Topic Closed

This topic has been closed to new replies.

About this Topic