Need help? Check out our Support site, then


URL-like underscores and colorization appeared in my blog out of nowhere

  1. Arrrgh!!!!!! For some reason my blog now has some kind of horrid URL-like underscores and colorization trying to direct me to commercial vendors and other sites. I do not want this!!!! Please tell me how to stop this immediately. This completely ruins my WordPress experience.

    Mike
    Blog url: http://tirion.wordpress.com/

  2. Disable all browser add-ons and browser extensions and I bet that those "ads" will disappear.

    WordPress.com does not use text enhance or text link ads or pop-up ads or links in comments. So far everyone who has reported this has had a browser-add-on or browser extension that causes it. In some cases it was embedded into free games they downloaded from the internet. In others it was in toolbars and shopping apps.

    Please try logging out, clearing your browser cache and cookies, disabling all browser add-ons and extensions, clearing your browser cache and cookies, and then rebooting and logging in again. View your blog and tell us if you still see advertising or not.

  3. Check your browser for unwanted extensions and tool-bars. If you don't find anything there, run security scans for Adware or other Malware.

  4. Thanks; I spotted something called "PlayBryte" in the Firefox add-ons. I disabled it and restarted and no more adslime snail tracks all over my golden prose.

    Thanks again to the fire(wo)men who rushed to help.

    Mike

  5. Hi there,
    You're welcome and I'm adding "PlayBryte" to my list. :)

Topic Closed

This topic has been closed to new replies.

About this Topic