Need help? Check out our Support site, then


Using a numbered list

  1. I have a list with numbers but I don't want all the numbers
    http://novasrays.com/2013/04/29/changes-to-the-environment/

    In editing everything looks fine but when I publish and I'm looking at the post everything changes

    Other posts turn out fine I'm just having trouble with this one.

    The blog I need help with is novasrays.com.

  2. I think in this case, you're better off just typing the numbers manually instead of using a numbered list. You can just increase indent if you want it to be indented a little bit.

    A numbered list can only be used for consecutive numbers, not for numbers that jump around.

  3. I'm typing manually but it automatically turns in to a list
    I don't know how to change it
    It looks fine in Edit, they're not consecutive and appear the way I want them. I click Save but then when you look at the post they become consecutive

  4. Hi,

    In the post editor, select your text, then click Numbered List (which is the 5th button on the visual editor) and that should toggle between making your list numbered or not.

    You can see a picture of the Numbered List button here:
    http://en.support.wordpress.com/visual-editor/

    Let me know if that helps.

  5. I tried. It was never a numbered list.
    I made it a numbered list and took it out but it still doesn't change the post when it's published
    In the edit area everything looks the way I want it to (under Across 1, 3, 8)
    But when I look at it the numbers are sequential
    http://novasrays.com/2013/04/29/changes-to-the-environment/

  6. Can you try doing a new post and seeing if it still does the numbering?

  7. Hi,

    When I look at the HTML source code, the two links that do not work are a numbered list. The other two that work are not in a numbered list.

    What you need to do is remove the formatting so that it will not be numbered anymore.

    (Just make sure before you do anything, that you have a copy of the text so that in case anything gets messed up, you have a copy that you can go back to.)

    In the Visual editor, while you are in the Visual tab, try selecting your text by highlighting it, cut it, then click the icon that says, "Paste as Text" (2nd row, 4th icon), then paste your text. That should remove the formatting of the numbers.

    Let me know if that helps.

  8. Also, if you want to make sure numbers don't get added to your text, you can type your text in the "Text" tab instead of the "Visual" tab. (The tab is in the upper right hand corner of the Visual Editor.

    The "Visual" part of the Visual editor is the one that adds formatting while the "Text" part will just do plain text without anything extra.

  9. I tried it in this one
    http://novasrays.com/2013/04/29/changes-to-the-environment/
    After I did that I saw a number in front of the Poll Daddy in editing and

    around the [polldaddy] in text I wasn't able to find it anywhere
    After I got rid of it the number went away

    I tried remove formatting but that didn't work either

  10. Hi,

    You can also go to the "Text" tab and just manually delete any code that you see like this:

    '

      '
      '
    1. '
      '
    2. '
      '
    '

    Those are the codes for the numbered list (or for ordered list and li for list item).

    Try it for the first paragraph first and see if it works when you switch to the Visual tab.

  11. Wait, let me type the code again, sorry. This is the correct code.

    <ol>
    <li>
    </li>
    </ol>

  12. For example, in the Text tab, it probably looks like this:

    <ol>
    <li>One of the parts of the Earth that’s melting; it has a sister on the other side of the world that’s colder, but she’s melting too.</p>
    </li>
    <li>
    <p>What’s rising around the world. It’s not people’s hopes, even though some people feel they’re on a permanent vacation because it’s rising; others think that the world might soon end because it’s rising.</p>
    </li>

    You can change it to this (remove all the

    ):

    One of the parts of the Earth that’s melting; it has a sister on the other side of the world that’s colder, but she’s melting too.</p>
    <p>What’s rising around the world. It’s not people’s hopes, even though some people feel they’re on a permanent vacation because it’s rising; others think that the world might soon end because it’s rising.</p>
  13. I don't see any of those codes

    After <---more--->
    I have

    Across
    1. Elizabeth May is the leader of the Green Party. She holds a riding in Saanich-Gulf, British Columbia. She’s the only member of the Green Party sitting in Canada’s House of Commons.

    3. Right now Russia and Canada are both arguing for territorial claims to the Arctic. Because it’s melting it will be a new mining ground and a new seaway.

    ..............................................

    When I look at the published 1 has no indent but everything else does and is a list

  14. Hi Rahman!

    Can you go back and edit your post, and switch to Text editor mode?

    Then, surround each item in span tags, such as what I did here:

    <span>1. Elizabeth May is the leader of the Green Party. She holds a riding in Saanich-Gulf, British Columbia. She’s the only member of the Green Party sitting in Canada’s House of Commons.</span>
    
    <span>3. Right now Russia and Canada are both arguing for territorial claims to the Arctic. Because it’s melting it will be a new mining ground and a new seaway.</span>

    Please be sure to end each with the closing </span> tag. Let me know how that goes!

  15. Thanks
    It worked

    I'm just wondering
    All the numbers were fine but the numbering just changed when I changed the crossword image because it wasn't displaying on my blog.

    I went to the edit of
    http://novasrays.com/2013/02/23/the-epilepsy-crossword/

    just now to see what was different.

    The numbering was fine, the way I wanted it. It still looks fine in Visual and Text editor but after looking at it in edit now everything changed

  16. I was playing around and it's only happening with some of my posts but as far as I can see all my posts are in the same format.

    I was looking at

    http://novasrays.com/2013/02/23/the-epilepsy-crossword/

    and

    http://novasrays.com/2013/03/13/answers-about-epilepsy/

    Neither had the right number format. To fix it I tried copying the post then copying and posting in regular text and numbering the way I wanted and adding formatting.
    Answers has the formatting I want but the Crossword doesn't
    The coding in both looks the same

    I'll use <span> but I was wondering why the numbering problem is only in some posts

  17. Hi there!

    When Markdown is enabled, it detects numbered paragraphs in your posts and automatically converts them into items of a numbered list.

    http://en.support.wordpress.com/markdown/

    Unfortunately, this doesn't bode well for your crossword puzzles. I would turn this option off to prevent the conversion and preserve the numbering you put in place. To turn off this feature, go to Settings -> Writing in your admin panel:

    https://novasrays.wordpress.com/wp-admin/options-writing.php

    Uncheck the box beside "Use Markdown for posts and pages." and click "Save Changes".

    I hope that helps! Let me know if you have any follow up questions. :)

  18. Thanks
    I turned off Markdown and everything's the way I want it.

  19. You're welcome! Glad to hear it worked out. :)

Topic Closed

This topic has been closed to new replies.

About this Topic