Need help? Check out our Support site, then


Using Koi Theme: trouble with PNG transparency?

  1. Hey there! I'm using the Koi Theme, which I really enjoy.

    However, I am having trouble when loading a transparent PNG getting that transparency to... well, show up! You can see what I mean here:

    http://oliviahennis.wordpress.com/2011/07/28/today-in-yahistory-july-28-2009/

    The Harlequin Logo is not supposed to have the white.

    The two thoughts I have:

    * Since it is TWO images in one, maybe it can't handle that?
    * Maybe Koi has a built-in "border", since I noticed that all of my images have a thin white border around them that I did not code in.

    If it's the first, I'll cut it down to one and live with it.

    If it's the second... how do I get that to stop!?

    Thanks!

    The blog I need help with is oliviahennis.wordpress.com.

  2. Your second guess is the closest. Koi's CSS applies a white background to your images:

    img.alignleft, img.aligncenter, img.alignright, img.alignnone{padding:5px;background:#fff;border-bottom:solid 2px #d1ad80;}

    If you edit your post to remove the 'alignright' class that's currently applied to your image, that should get rid of the white background. To preserve the rest of the formatting, you might want to add this to your img tag just before the closing slash:

    style="float:right;margin-left:20px;padding:5px;"

  3. Thanks! Those helped a lot :)

Topic Closed

This topic has been closed to new replies.

About this Topic