Need help? Check out our Support site, then


using polls

  1. I want to add a poll to the sidebar. The support info said to put the shortcut html into the text widget.

    How do I find the shortcut? I can't get the html button on the poll creator to work. Is there another way?

    I did see the button for "send to editor" at one point. Now I can't find that, and even when I pressed it before (without knowing why) nothing happened.

    TIA

  2. You go to Polls> Edit then go to the poll you want to the sidebar. Under it, there is a thing that says "HTML Code". Click it, and then copy the small one (Example: [polldaddy poll ]

  3. anshortandvioletera
    Member

    i dont get it wat do u do

  4. Read this support document. It explains how to create and insert polls: http://support.wordpress.com/polls/ .

  5. ilovesugarc00kies
    Member

  6. Read the suppport document right above your post and then put the shortcode into the HTML tab on the post or page editor, or paste it into a text widget.

  7. I would suggest deleting the poll from the sidebar and then going to polls > edit in your dashboard and checking your settings. You have only one question on your poll and I'm not sure if that might be the issue with it running so long on your sidebar.

    In the polls > edit window hover your mouse over the poll name, click the HTML code button, copy the shortcode and try it again. If that does not work, delete the poll and make another one.

  8. ilovesugarc00kies
    Member

    I know how to put a poll in, it's just that there is something wrong with my poll itself.

    My first poll's results didn't show. It would turn white and hide all the widgets below it.
    So I changed it's design. After I changed it, the results would show, but the poll got so long that you had to scroll down a lot.

  9. It is something in this post: http://heavenlymusic.wordpress.com/2009/08/03/dbsk-v-s-sm-entertainment/ , because when I view all other posts on your main page (by clicking on a title) they are all fine except for that post.

    Go to settings > writing and check "WordPress should correct invalidly nested XHTML automatically" and click save changes.

    Open http://heavenlymusic.wordpress.com/2009/08/03/dbsk-v-s-sm-entertainment/ in the post editor, make one minor change such as adding a space and then deleting it and then click "update post" and see if that does not fix things. If it does not, open the post again, select everything in the post and then click the "remove formatting" icon on the lower tool bar and then click "update post."

  10. ilovesugarc00kies
    Member

    Okay, well I did all of that, and the poll looks fine for the individual posts, but not the pages.

    For ex, the home page, catergories, tags.

  11. OK, open each post on your main page and do the same thing with all of them. It is something on the main page that is causing it, because if you go to page 2 of your posts, the poll is correct.

Topic Closed

This topic has been closed to new replies.

About this Topic