Need help? Check out our Support site, then


Using vodpod

  1. Does vodpod still work in the new platform? I was trying to add this video: http://www.therealnews.com/web/index.php?thisdataswitch=0&thisid=1358&thisview=item#

    I clicked on "Post to WordPress." 'Post video to your blog' opened in a new screen. I manually entered the embed code. I was able to preview/see the video on this page, but when I clicked "PUBLISH" nothing happened.

    Thanks ~

  2. Are you using the vodpod Firefox plug in? I just tried it. I got this error:

    >>>Bad Request
    >>>Bad Request. Denied by URL Filter

    However, the vid actually did embed in my test post fine.

  3. Are you using the vodpod Firefox plug in? I just tried it. I got this error:

    >>>Bad Request
    >>>Bad Request. Denied by URL Filter

    However, the vid actually did embed in my test post fine.

  4. Ouch! Forum burped. Sorry for duplicate post. Honest, it told me it was doing it only once!

  5. [Honest, it told me it was doing it only once!] Sometimes technology is so annoying ~

    I am using the 'post to vodpod" button that is available at http://blog.vodpod.com/?p=156

    It seemed to work. I was able to do everything except for publish my post. I didn't get an error message. I even heard a click when I tried to publish. The only problem is that nothing happened.

    Thanks for your time ~

  6. Are you sure you copied all of the embed code? It's always better to do a Select All than simply run the pointer over it.

  7. Hi-
    Looks as if our button isn't picking up the embed code properly from this site. This sometimes happens if the site obscures the embed code, and you have to copy/paste in the code. Instructions here:

    http://blog.vodpod.com/?p=211

    I was able to add the video by doing this to my blog on wordpress no problem.

  8. I don't know what is different, but it worked this time. Thanks for all your help ~

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags