Need help? Check out our Support site, then


Using Zemanta recommedations

  1. I have Zemanta turned on ... I have the media gallery and related articles box showing and that's fine. Under my post it says 'recommended links' - it originally showed a drop box with 3 listed. How do I accept just one of them? Or even all of them because when I clicked on apply all nothing happened. If it makes any difference, I am using Twenty Eleven theme -

    The blog I need help with is lynneayersbeyondthebrush.wordpress.com.

  2. Hello there,
    This is not a theme related issue. If you click a recommended link and that link does not appear in your post then you could have a browser issue. Please try clearing your browser cache and cookies and then give it another go. BTW if your browser version is not up to date, you can upgrade any browser version here.

  3. If I recall Zemanta correctly, you have to click on each of them to select them.

  4. Also be aware that not all the recommended links will be suitable for your article. Check first!

  5. Beside "recommended links" I can click on 'apply all' but that doesn't seem to work, nothing happens. Within the drop down box there is the opportunity to visit each of the sites to see if I want to include them .... but i still don't know how to actually include any or all of them .... Is my theme choice of twenty eleven the problem?

  6. No this is not a theme related issue. Zemanta only works in the visual editor mode. http://en.support.wordpress.com/zemanta-for-recommended-links-photos-articles/

    The video describes exactly what to do http://en.support.wordpress.com/zemanta-for-recommended-links-photos-articles/#video

    I hover over a recommended link and then select it to open in a new tab. Then I read the article and assess the blog it's in. If I wish to have my blog associated with that one and add the article as a related link, then I close the second tab I opened and return to my post in the original tab and click the link for the article to add it.

    If clicking on the links does not work for you then you have a browser issue. Please try clearing your browser cache and cookies. If your browser version is outdated then you can upgrade it here.

  7. I'm getting more confused. I got email notification that timethief responded to this yet her response isn't showing.

    I am able to visit the link to decided if I want to use it, I hover over it and it says "add link" but when I click, nothing happens - it does not appear in my post. When I click on the apply, nothing happens.

    and why isn't timethief's response showing here? she wrote:

    "No this is not a theme related issue. Zemanta only works in the visual editor mode. http://en.support.wordpress.com/zemanta-for-recommended-links-photos-articles/
    The video describes exactly what to do http://en.support.wordpress.com/zemanta-for-recommended-links-photos-articles/#video
    I hover over a recommended link and then select it to open in a new tab. Then I read the article and assess the blog it's in. If I wish to have my blog associated with that one and add the article as a related link, then I close the second tab I opened and return to my post in the original tab and click the link for the article to add it.
    If clicking on the links does not work for you then you have a browser issue. Please try clearing your browser cache and cookies. If your browser version is outdated then you can upgrade it here."

    I am able to visit the link to decided if I want to use it, I hover over it and it says "add link" but when I click, nothing happens - it does not appear in my post. When I click on the apply, nothing happens.

  8. Sometimes when volunteers answer a lot of questions, the system thinks they're spammers and "bozo's" them, making their comments invisible.

    Now, what you MIGHT have is a browser issue. What browser and version are y ou using?

  9. @lynneayers
    That's exactly what happened. Staff had to fish my comments out of the spam filter.

    I am able to visit the link to decided if I want to use it, I hover over it and it says "add link" but when I click, nothing happens - it does not appear in my post. When I click on the apply, nothing happens.

    Will you please provide us with some details so we can try to help you?

    1. How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. It sounds like there could be a problem with your ISP. Can you access any of these directly?
    http://s0.wp.com/
    http://s1.wp.com/
    http://s2.wp.com/

    2. Are you using http:// or https:// see http://en.support.wordpress.com/https/ Please try the opposite.

    3. Eaxctly which browser and version of it are you using?

    4. Have you tried clearing your browser cache and cookies?

    5. Is your browser version up to date? You can upgrade any browser version here.

    6. Will you try using the browser with all extensions or add-ons disabled?

    7. Do you have third party cookies enabled?

    8. Do you have JavaScript enabled?

    9. Do you have another browser you can try?

    10. You can use this link to see if your Flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not up to date then this is where to download and install the latest version of Flash. http://www.adobe.com/products/flashplayer/

    11. Have your tried resetting your router and modem?

    12. Have you had any recent operating system and/or security program updates?

  10. Ok, you've given me a lot to look at - I'll get back to you - thanks for the direction.

  11. This is interesting. Might be a Zemanta bug. Could you let us know which browser you are using?

    Best,
    Rok,
    Zemanta

  12. I'm using Internet Explorer ... I still need to check out all the items Timethief suggested ...

  13. @lynneayers
    This is not enough information "Internet Explorer" because it lacks the version number. If you do not know the version number will you please click this link and the site will supply that information immediately. Then you can copy and paste it into the thread here.

  14. I still can't insert the links - I can insert the suggested images, but not the links...

    Can you access any of these directly? http://s0.wp.com/ http://s1.wp.com/ http://s2.wp.com/ - Yes, I accessed all of them

    Are you using http:// or https:// see http://en.support.wordpress.com/https/ Please try the opposite. - I have now set it for https:// as recommended

    Eaxctly which browser and version of it are you using? Internet Explorer 9

    Have you tried clearing your browser cache and cookies? done

    Do you have JavaScript enabled? yes it as enabled

    You can use this link to see if your Flash is up to date. appears to be up to date

  15. Then it does sound like a Zemanta bug. Can you go over to Zemanta.com and let them know? Their support is pretty good over there.

  16. @lynneayers
    Do you have third party cookies enabled?

  17. Sorry Timethief, you are going to have to tell me how to check that ...

  18. How about Googling it?
    http://www.google.com/search?q=Do+you+have+third+party+cookies+enabled%3F

    (When I click on that, the second search results give me a page that explains how to find out if 3rd party cookies are enabled).

  19. Now I feel really foolish - I expected the link to show up at the bottom of the article ... now I see that it makes a link with the appropriate text in the body of my post ... I am sorry to have wasted everybody's time. Put it down to being a newbie .... sorry folks, my apoligies

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags