Need help? Check out our Support site, then


Validation issues with my feed

  1. I'm currently using wordpress.com for my podcast (The Mundane Chatter Podcast). In each blog entry I put the audio player for the file and I also add a link for people to download the file directly from the post right below the player. Now The episodes seem to download to iTunes without a hitch and my feed seems healthy as per Feedmedic and Podmedic (I use Feedburner for the RSS feed) but seems when I go to Feed Validator it shows all these screwy things with my RSS and says it isn't valid (http://feedvalidator.org/check.cgi?url=http%3a%2f%2fmundanechatter.wordpress.com%2ffeed%2f).

    I'm at my wits end to figure out why this is happening. As far as I can tell the WordPress audio player might be causing this issue? Anyway, I could use any and all assistance. Thanks

    The blog I need help with is mundanechatter.wordpress.com.

  2. I just looked and your feed it valid. There are two recommendations, but they aren't that big of deal really. This is what it says:

    This feed is valid, but interoperability with the widest range of feed readers could be improved by implementing the following recommendations

  3. Yeah I finally got it to say it was valid when I took off the audio player (Now there is only a hyperlink in each post) That got my RSS to read Valid. I guess I just had to keep tinkering until I finally got my desired result.

    What are those recommendations you have? I could use more info :)

  4. I would contact staff directly about the feed validation issue with the audio player. That is something they need to fix.

    http://en.support.wordpress.com/contact/

  5. Thanks for the info.

  6. You are welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic