Need help? Check out our Support site, then


Vanishing post, dashboard missing, can't delete

  1. Something strange is afoot. Probably temporary:

    A post simply vanished. I re-entered it, and then there were two. I tried to delete one, and got a message "Delete error", and when I bring up the blog, both are now missing.

    Also, in the dashboard, the list of recent activity (the left column) is simply missing.

    Something going on there?

    Of course, the Publish button problem is still with us: sometimes it publishes, sometimes it saves, sometimes it does both.

  2. I do believe "something is going on".
    I also posted an article last night through BlogDesk and although in BlogDesk it says the article was published it never made it to my blog.
    As for the dashboard I'm considering it to be a construction zone. What I'm thinking is that the left side list is probably being "worked on".

  3. Well, third time was the charm: the post finally made it through. The first two copies seem to have gone forever. And the left side of the Dashboard page is back.

    So things for now seem back to normal, including the ornery Publish button.

  4. Apparently I'm blessed as my "publish" button is working fine. I'm sorry that yours "bucks" and "duplicates".

  5. Uh-oh. All three of the little posts are now back, including the deleted one. And the latest post has vanished. I'm editing and posting---sorry, trying to post---directly in WordPress, not through BlogDesk. I think I probably should take a break until this settles down. Very strange.

Topic Closed

This topic has been closed to new replies.

About this Topic