Need help? Check out our Support site, then


Very strange issue

  1. cherylfassett123
    Member

    I have changed the profile pics I have on twitter and FB as well as on my blog. However when my posts appear on my twitter and FB accounts, they show the old thumbnail profile pic from those accounts, not the new ones. Also on my blog on the dark gray header next to the little WordPress symbol on the left, it it loll shows the old thumbnail... I am stumped! I have even deleted the old thumbnail from all the accounts but cannot get it to change and post new blog posts with the current profile pic. Any ideas??

    The blog I need help with is cherylfassett.wordpress.com.

  2. 1. Try flushing your FB cache but disconnect from FB first http://umairj.com/146/how-to-clear-facebook-shares-cache/

    2. Try the full reconnect procedure again detailed at http://en.support.wordpress.com/publicize/#reconnecting-facebook including step 3 (removing the FB app), which is probably the most important step.

    3. See also publicize troubleshooting http://en.support.wordpress.com/publicize/#troubleshooting

    Note: RSS Grafitti http://www.facebook.com/RSS.Graffiti can be used for posting to Facebook walls if you prefer. RSS Graffiti periodically checks the RSS/Atom feeds that you specify and posts any new entries it finds to the Facebook Walls that you specify. You can get any feed written on any wall (Facebook Profiles, Fan Pages, Groups, Events and Application Profile Pages). In fact, multiple feeds to multiple walls. You choose the combination.

    Please note that reconnecting Publicize with Facebook does not re-publicize missed posts, but it will work for future posts.

  3. Unfortunately, we have no control over the images that Facebook chooses to display or when they choose to flush their image caches. We really only send them the URL of the post, and they hunt through that for the excerpt and images to include. From: http://en.forums.wordpress.com/topic/avalaible-facebook-thumbnail-issue?replies=7#post-1000734
    Read also: http://developers.facebook.com/tools/debug
    from: http://en.forums.wordpress.com/topic/fb-link-has-no-thumbnails?replies=4#post-936861

Topic Closed

This topic has been closed to new replies.

About this Topic