Need help? Check out our Support site, then


Video appearing in wrong posts

  1. Hi, not sure of anyone can help me with this. I have been using wordpress about 3-4 years and only just having this problem. My videos incorporated into posts keep swapping themselves over for some reason! When you scroll back (fairly new feature, instead of loading separate pages) the videos are totally mixed up. If you actually open the post separately all is as it should be, but when looking back over all posts on the main page it is random. Anyone else had this problem?? I have loads of space still available so I don't think that could be the problem. Advice anyone! Cheers!

    The blog I need help with is frogblogmanchester.com.

  2. Hi there,
    Will you please post active links to posts or pages that demonstrate this video swapping issue? Please also clarify which videos ought to be in which posts or pages.

    I have tagged this thread for Staff help.Please subscribe to it so you are notified when they reply.

  3. Hi, thanks for your reply. As I say, when you open each individual post the correct video is featured. However, when you look back over the various posts on my main page, the further back you go the more mixed up the videos appear. The only way I can demonstrate what I mean is for you to look at my blog and go back on the main page to view some way back posts that include video. You can clearly see which videos don't match the content of the post. Then click to open the post as an individual posting and you will see the video change back to what it should be. Hope that makes sense and thanks very much for looking into this for me. Its much appreciated. At first I thought it was perhaps my laptop playing up, but others have now commented on my blog appearance for the same reason. http://www.frogblogmanchester.com Thank you!

  4. Are you using the URL of the video in a playlist or the video by itself? The playlist URL throws this kind of error.

  5. Hi there,

    I'm not able to reproduce this. Have you tried clearing your cache lately? Your browser may be "mis-remembering" the order to show the videos. Here is more information about how to do that:
    http://en.support.wordpress.com/browser-issues/

    If you have the same problem after clearing the cache, please just let me know!

  6. Hi,
    I have cleared the cache and all appears normal now. Thank you very much for your support! Merry Christmas!

  7. Terrific!

    Merry Christmas to you and yours as well!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.