Need help? Check out our Support site, then


Video being processed never does

  1. theosophywatch
    Member

    I'm very disappointed in WP video press platform - you guys disappeared for the holidays leaving me with a limp non-working video press. I've had to delay any new blogs that were ready to post because I have 7 videos that refuse to process. I've cleaned history, cookies, cache, and did a deep clean of my system which I do weekly anyway, but to no avail. No video press will process. Please help!!!!

    The blog I need help with is theosophywatch.com.

  2. I have flagged this thread for you so it gets Staff attention.

  3. theosophywatch
    Member

    Thanks!!!!!

  4. I am also very disapointed…
    I subscribed to VidéoPress a few days ago. I loaded and insert in my blog, two videos in ".MOV" without problem.
    During the last three days I tried to insert two more videos but have been totally unsuccessful, spending hours to watch the black screen: " File is being processed. It'll be ready in a few minutes".
    I hope you enjoyed your holidays and that you may, now, help us…

  5. theosophywatch, it looks like our system isn't recognizing the files as actual videos, which usually means that you're using a proprietary codec, but in this case our system should actually be able to decode these files.

    We're looking in to it. For now, does your software have another way to encode these files, like possibly a "web safe" or "compatibility" mode?

    hamdaju, your videos have a similar problem, but they're definitely using a proprietary codec.

    I noticed that you're probably using QuickTime, which is a good thing in this case. Just open the videos in QuickTime and select "Save for Web" from the file menu, then upload the newly saved videos.

  6. Thank you macmanx but....
    I cannot understand why uploading a video saturday was not any more possible sunday, using the same type of video!
    Yes I use Quick Time but to select "Save for web" I am asked to pay for Quick Time Pro!!!!!!
    In addition, even if I decided to do so, as I intend to change from PC+Windows to an Apple computer in a very close future, I am not happy at all to have to pay again 30$...

    I'd like an explanation for : why is it OK on Saturday and NOT on Sunday.
    Thanks

  7. theosophywatch
    Member

    macmanx, thanks for looking into it. I haven't changed anything with my capture, reformatting or uploading videos - have over 600 successfully loaded in WP. Something messed up likely at your end sometime over the holidays. Ever witness what happens in a kindergarten room when the teacher leaves? :)

  8. I am having same issue as http://theosophywatch.com/. many uploaded in the past with no problems and no changes on my end. haven't been able to upload since 12.24.10

  9. theosophywatch
    Member

    I'm having to update, retitle and republish old posts as our readers expect to see videos. Please try to fix this issue asap.... thanks.

  10. This is just a suggestion. Perhaps the time has come for all of those posting to this thread to create support tickets containing all their details and use the contact link to send them to Staff. Posting here does not expedite getting Staff attention, and IMHO placing all your details in a support ticket may be a better way to go. > http://en.support.wordpress.com/contact/

  11. We made some major updates to the VideoPress system that actually expanded our acceptable codecs and formats. Unfortunately, there appear to have been some casualties along the way and we're still working on fixing it without losing everything that we added.

    As timethief mentioned above, please contact us directly at http://en.support.wordpress.com/contact/ so that we can keep better track of your individual cases.

Topic Closed

This topic has been closed to new replies.

About this Topic