Need help? Check out our Support site, then


Video Not in Subscriber Email

  1. Hello. Whenever I include a Vimeo video in my blog post, it never appears in the email automatically sent to subscribers.

    I can't figure it out :( Is it even possible? The video looks and plays well on the blog post....

    Thank You!

    Christopher

    The blog I need help with is followmyfilm.com.

  2. No, it's not included as not all email clients can play video files. They'll need to visit the blog to see the video.

  3. thesacredpath
    Staff

    Just for some reference, here is a link to a article discussing this issue.

    http://www.campaignmonitor.com/blog/post/1809/video-in-your-emails/

    Hopefully that link doesn't get me sent to the spam filter dungeon. :-)

  4. Thank you, WP Friends! :)

    I read the article you sent, Path, thank you.

    Follow-up question: in the body of the email, the Vimeo link is displayed, so any tips on doing something more aesthetically pleasing? Or is the link inevitable since the video is embedded in the post?

    Also, for the life of me, I cannot get every image to be centered in subscriber emails. I click on the image and in the options, I choose center alignment, yet, in the email, images often end up left aligned?

    Thank you again :)

    cB

  5. Similarly, not all email clients can handle alignment styles, so we also strip those out.

    As for the video, we typically try to get a thumbnail from the video provider, but if that isn't possible, we'll just show a link.

  6. Thank you, again :)

  7. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic