Need help? Check out our Support site, then


video problems; pretty young thing

  1. theunfashionistadiaries
    Member

    hey!

    i've purchased the pretty young thing theme and i'm having some issues with adding videos to the pages i've created; i need help asap :)

    i bought the video upgrade and i've been able to successfully upload a video to my media library; but after adding the short code to my 'about' page, it won't play. it plays perfectly in the media library itself, but not on the page. alternately after tiring of trying that again and again, i attempted to embed it through youtube, but again copying and pasting the link (as instructed on the wordpress site) is only bringing me the link, and not the video... i know i'm doing something wrong but i can't figure out what... please help! :) i need my videos up as soon as possible and i'm pulling my hair out here!

    thank you so much!! :)

    The blog I need help with is theunfashionistadiaries.com.

  2. Can you please do a test post or page and leave the non-working video in it so we can look at it? We need the direct URL to the post or page.

  3. theunfashionistadiaries
    Member

    Hey!

    Thank you so much for the prompt reply :) I'm including the link to the page here below. both the youtube link *and* the embedded video from my media library are up there, so you can see what I mean... the odd thing about the embedded video is that even though I can watch it in my media library; when I click on it here on the page, it takes me to an image in my media library that I had uploaded right before the video... very strange. If the video hasn't been added properly, why would it play in my library? Either way I'm very confused- as you can see :)

    Here's the link:
    http://theunfashionistadiaries.com/about-me/

    Thank you so much once again!
    Best wishes!

Topic Closed

This topic has been closed to new replies.

About this Topic