Need help? Check out our Support site, then


Videopress "No video with supported format or MIME type found"

  1. I am having an issue with Videopress using the HTML5 player. When it loads the OGG video I always recieve a "No video with supported format or MIME type found" message in Firefox. Why is this, and how do I resolve it? Is this a bug with HTML5? This is on my wordpress.com hosted blog.

    I have also tried to use the streams in the VideoJS player on an external website. The MP4 stream works fine but the OGG stream just won't load in Firefox.

    I have read that I have to sent the MIME type on the server for Firefox to play OGG. Is this something wordpress.com need to do, or do I need to set this up or both if I want the video to play both on and off my hosted blog.

    The blog I need help with is blog.englishlakes.co.uk.

  2. Would you please give us a link to the post or page with the issue?

  3. Hi,

    It only happens when the enable sharing option is enabled, which I assume then forces the videos to use HTML5.

    I have enabled the sharing on this video and now get the described message: http://blog.englishlakes.co.uk/2012/09/06/olympic-torch-video/

    Thanks,

  4. That video seems to be working just fine for me in Firefox 17. Let's try trouble-shooting the browser a bit.

    First, make sure that your browser is up to date by visiting http://www.whatbrowser.org/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these three things:

    1. Try clearing your browser's cache and cookies: http://en.support.wordpress.com/browser-issues/

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    Please let us know how each step goes for you, and which browser (and version of) you're using if you're still having trouble.

  5. Ok, I am on the latest version of Firefox (17.0) and have whiped all cookies and checked that third parties are accepted fine.

    I still have the same issue though.

  6. That is very strange. I checked on Firefox 17 on both my Mac and PC, and both are working just fine.

    Do you have access to another computer with Firefox 17 that you could check from?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.