Need help? Check out our Support site, then


Videopress upload problem

  1. I purchased a video upgrade yesterday, and uploaded two video clips. After crunching, it kept saying 'This video is being processed' for hours and still, not sure what's the problem. The first clip it said 'it will take 5 minutes' then changed to 'This video is being processed' for hours, the second went same only it said it will take 10 minutes, then again changed to 'This video is being processed'.
    Not sure how long it usually takes to upload one video here, my video is approx less than 5 minutes long. Or should I wait more? Thanks!

    The blog I need help with is popv.wordpress.com.

  2. I have flagged this thread so it gets Staff attention.

  3. Both videos were encoded with a proprietary video codec that we cannot decode.

    Try using http://www.mirovideoconverter.com/ to convert them into an MP4 format.

  4. I followed these steps and am still receiving the same errors as POPV mentions above.

  5. Thank you for your help. I converted the files to MP4 as you recommended, then uploaded on WordPress. And it's working and didn't take long too, but while playing the video, it buffered a lot compared to other format. I also uploaded another format that is more popular, and your VideoPress worked fine but there's white frame in the beginning, not sure why. But thank you, I'm enjoy VideoPress now!

  6. thewuc, all of videos are done processing.

    popv, what was the other format that you used with the white frame?

  7. xvid-hanrel

Topic Closed

This topic has been closed to new replies.

About this Topic