Need help? Check out our Support site, then


VIDEOS DON'T FUNCTION / VIDEO UPGRADE

  1. madeirafilmfest
    Member

    Hi,

    I upgraded so as to add videos, however it doens not seem to be working - any suggestions as to why this is happening and waht can I do to fix this issue?

    Thanks.

    The blog I need help with is madeirafilmfest.wordpress.com.

  2. Did you purchase a videopress upgrade? If so, then did you check out the documentation here? http://en.support.wordpress.com/videopress/

  3. madeirafilmfest
    Member

    Hi,

    Yes I did but to no avail, it simply stopped working.

  4. I'll flag this thread for Staff help.

  5. madeirafilmfest
    Member

    Thanks,but now as if by magic everything is working again, thanks for your help anyway.

  6. That's most likely Staff fixing it from the backend as opposed to anything magical. ;)

  7. Hello. Same here. We purchased the videopress upgrade yesterday and nothing is working . We purchased the "bundle" and now it's changed my primary domain but video press isn't working at all.

    http://www.siganturefl.wordpress.com or http://www.signatureflnews.com

  8. I see two videos uploaded in the past, and both are working properly.

    Would you please give us a link to the post or page where the videos aren't working?

    Or, if you're having trouble uploading, please describe the exact problem, and quote any error messages if you see them.

  9. madeirafilmfest
    Member

    Yes, they are both working properly now.

  10. madeirafilmfest, good to hear, thanks!

    signaturefl, if you're still having trouble, please create your own support thread: http://en.forums.wordpress.com/forum/support#postform

  11. it isn't working. I don't exactly what video's you are speaking of but not when i paste information in and click "save draft", it wipes all the information out.
    Video posting for a new post is not working on our blog

  12. Ok, as mentioned above, would you please create your own support thread so we don't keep sending reply emails to madeirafilmfest, since this is his thread?

    http://en.forums.wordpress.com/forum/support#postform

  13. madeirafilmfest
    Member

    Problem has arisen yet again. Video does not play after paying an upgrade - any suggestions before I ask for a refund etc etc? I'm not happy.

  14. Would you please give us a link to the post or page where the videos aren't working?

    Or, if you're having trouble uploading, please describe the exact problem, and quote any error messages if you see them.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags