Need help? Check out our Support site, then


Vimeo not showing up in Google reader

  1. Hi, all! I've tried searching the forums for this, and found a similar question that wasn't answered (asked by a wordpress.org member). My latest post has a video embedded in it from Vimeo -- all of which I was able to do just fine, that plays and is viewable on my blog's page. But when I check the post in Google Reader (I follow myself just so I can catch things like this!) the video is just non-existant. I do have my feed reader set to 'full text' so it's not just that the video is being cut off. The entire post exists without the video, no dead link or anything.

    Any advice? I know my feed readers could just click through to the site, but I'm worried they won't and will miss the video content altogether. Thanks!

    The blog I need help with is wemeatagain.com.

  2. All feed readers differ when it comes to what they display.Some display images and videos and some do not. As you have noticed the Google Reader does not display videos.

  3. Hmm, but I follow other blogs in Google Reader whose embedded Vimeo videos do show up for me. Could that be because they aren't hosted on WordPress? (I believe the one I'm thinking of in particular uses Blogger.)

  4. What's displaying in your feed is an image from the top of your sidebar and not a media file for the vimeo video. See here http://wemeatagain.com/feed/ and I am sorry to say I don't know why that is. I don't know if this is a WordPress thing or if this is a Google reader thing There is a Google reader help forum here > http://www.google.com/support/reader/bin/search.py?query=vimeo+video&btnG=Search+Help&ctx=en%3Asearchbox if you can't find a solution there then you will have to contact Staff. Here’s the link http://en.support.wordpress.com/contact/ After you use the searchbox at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

Topic Closed

This topic has been closed to new replies.

About this Topic