Need help? Check out our Support site, then


visual edit window font problems

  1. I like to blog in color. To do this, I need for the text in the visual edit window to be the same as the text that will appear in my blog. Until a few days ago, this was the case. Now, the posted text is in Lucinda Sans Unicode, and the visual edit window is what I am guessing is Arial. I would like for the fonts in the two windows to be the same.

    The blog I need help with is chamblee54.wordpress.com.

  2. I found another question about this issue. It was posted roughly four hours before mine. It is not there this morning.
    The problem is still there with firefox and chrome. With IE, the visual editor used the same font as the post.

  3. That thread wherein Theme Staff are addressing this issue is forund here > http://en.forums.wordpress.com/topic/font-in-visual-editor-has-changed?replies=24

  4. P.S. Also know that IEm Firefox and Chrome are is not meaningful when it comes to troubleshooting. What needs to be stated is which version s you are using. .Exactly which version of these browsers are you using? If you don’t know click here to find out > http://whatsmyuseragent.com/

  5. I usually use firefox. I use IE as little as possible, and use chrome to download pictures.

  6. Go here and find out the versions of the browser you use http://whatsmyuseragent.com/
    Then go here and post the details into this thread for Staff help http://en.forums.wordpress.com/topic/font-in-visual-editor-has-changed?replies=24

Topic Closed

This topic has been closed to new replies.

About this Topic