Need help? Check out our Support site, then


visual editor disappeared

  1. I can't seem to edit any of our posts. When I select edit post, I only seem to get HTML editor. The visual editor tab is visible but cannot be summoned by clicking, although some endless loading of some sort seems to be taking place. I checked in the User Profile to make sure disable visual editor is not selected. Please help, we need to get this sorted before school term starts!

    The blog I need help with is ourpfa.wordpress.com.

  2. Log out, clear your browser cache and cookies, restart your browser and then try again.

  3. Thanks but just tried that after reading another thread and still not working. I've also tried using firefox instead of IE but no joy there either. Any other suggestions?

  4. Go to users > your profile and check the "Don't use the visual editor" button, click "update profile" and then go to the post editor. Next go back to users > your profile, uncheck "Dont use the visual editor" click update profile and try again.

    If that doesn't work, you will have contact staff.

  5. Sorry for a couple of days delay in replying, many other pressing things to deal with and I ran out of time. I still can't get my visual editor to load and have tried all the suggestions above. I'm not having problems with anything else on the dashboard, also I'm not experiencing any problems with wordpress blogs hosted elsewhere. How do I contact staff?

  6. just getting a 404 error when I click on that link. Is there anybody out there? Beginning to feel a bit desperate. Just noticed our poll has disappeared also and being replaced with something else - not to our liking - what's going on?

  7. Visual editor has disappeared for me too. Nothing recommended in the help secion is working.

  8. Visual editor has disappeared in all of my four blogs (Sunday, 09.07.2009 at 7:11 p.m. EDT), AND the ability to check-uncheck disable visual editing choice under Profile>Personal Settings also is AWOL. Things worked fine during posts earlier today (about 3 p.m. EDT). Help's appreciated.

  9. Visual editor gone for me too.

  10. all of my blogs have same problem--missing visual editor
    contentiskey.wordpress.com
    and several other blogs

    steps I've taken
    -cleared internet cache
    -tried in both i/e and firefox
    -my profile does NOT have disabled visual editor
    nothing is solving problem

    What to do?

  11. Looking into it. We will post an update as soon as we can.

  12. the same problem here !!!

  13. And here...in three blogs.

  14. Just want to add that I'm having the same issue. Posted fine this morning.

  15. @ mrmcadamis Me too i have just posted new topic this morning and my blog was working good , but now ...!

  16. We had a bug causing multiple problems. Should be fixed now.

  17. shirleyannesherris
    Member

    It isn't fixed. For some time now I have been unable to use edit or post in visual and the insert image button does not work in either visual or html.
    There is a continuous loading going on but it never actually fully loads. The loading indicator blue bar sticks at 99%ish and never achieves 100%.
    I am having to use Blogger to write my posts then copy and paste into WordPress. I have carried out everything mentioned in all the helps but to no avail.
    When will it be fixed?????

  18. @shirley, try logging out of wordpress, clear your browser cache and cookies, restart your browser and then try again. Some browsers tenaciously hang on to and use cached pages and it can cause problems.

  19. I have the same problem on my blog: http://blogsantiagosoul.wordpress.com/

    u.u

    I try in Opera but... problems again, I can't resize the images.

  20. Again, there aren't "visual" editor buttons u.u

    Screenshot: http://img198.imageshack.us/img198/8418/problemawordpress.jpg

    My blog is http://blogsantiagosoul.wordpress.com/

    Sorry, my english in not good.

  21. Log out of wordpress, clear your browser cache and cookies, restart your browser and then try again.

  22. I did 3 times, and the problem is not solved u.u

  23. I can see the visual editor =)

    Thank You WP!

  24. I got same problem, the visual editor not working

  25. in one of my 3 blogs, visual editor is working just fine, in other 2 it doesn't work at all.

    what can i do? (i tried all the possible solutions posted here)

  26. It seems like there are some major issues in the wordpress.com backend in the last few days. It would be nice to see a solution to this.

Topic Closed

This topic has been closed to new replies.

About this Topic