Need help? Check out our Support site, then


visual editor failed

  1. visual editor has totally failed. I have tried all suggestions and using https made it work for a while but it is painfully slow to load or never loads at all and now the visual editor has failed again. this has happened in the last 2 weeks, using firefox and ie9 the problem remains!
    Blog url: http://ufohunterorguk.wordpress.com/

  2. It sounds like you may have a conflicting cache or cookie entry.

    Would you please try clearing out your browser's cookies and cache?

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

  3. been there done that lol

  4. Ok, so it's painfully slow in Firefox and IE 9, and you've "been there done that" with the cache clearing.

    Are these issues occurring on a work computer? Do you have more than one location that you can test from?

  5. ufohunterorguk
    Member

    No afraid not but it did start working again yesterday for about a hour on its own and now its stops it just says waiting for wordpress.com in the browser but never loads!

  6. Did you make any changes on your end either before it started working or before it stopped?

    Is there any improvement if you temporarily disable your firewall and third-party security software (if you have any)?

    Also, which country are you browsing from?

  7. No its not that the issue is exactly the same as this http://en.forums.wordpress.com/topic/visual-editor-disappeared?replies=28
    visual editor never loads just endlessly waiting for ufohunterorguk.wordpress.com

  8. Also i am not alone it would seem http://wordpress.org/support/topic/visual-editor-does-not-appear it appears to be a problem with wordpress 3 different browsers and same issue!

  9. Well, the first one you linked to is from 2009, the second one you linked to is from WordPress.org and doesn't apply here, the third one is related, the fourth one is not related, and the last one is again WordPress.org and doesn't apply here.

    Probably not the issue, but have you check Users -> Personal Settings in your Dashboard to ensure that "Disable the visual editor when writing" is checked? If not, please do so now.

    Is there any improvement if you temporarily disable your firewall and third-party security software (if you have any)?

    Also, which country are you browsing from, as some have blocked parts of WordPress.com?

    I'd love to help, but there's not much that I can do if we can't narrow down the cause. It's definitely not your blog, as it works perfectly for me in Firefox, Safari, and Chrome.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.