Need help? Check out our Support site, then


Visual Editor has vanished

  1. txcowboydancer
    Member

    Help!!!! I give up.

    The visual editor / HTML tabs are gone. I'm locked into the HTML View. The problem exists whether I'm trying to create a new post or edit an old one. The problem also exists on the "edit pages" screen.

    Here is what I've done so far:

    1. Checked in different browsers -- same problem exists in all browsers I tried: Firefox, Chrome, Opera, Safari. (I refuse to use IE) Firefox is my main browser that I use. The others are there just to troubleshoot and make sure my blog looks good in other browsers.

    2. Updated Java.

    3. Turned off all my plug-ins / extensions and turned them one by one back on.

    4. I use the Mystique theme. Thinking it might be a corrupted CSS file or something like that, I changed my theme to several others and then changed it back to Mystique.

    None of these things have worked.

    One weird note: If I click on the "New Post" button on the toolbar (here is the link that button activates: http://wordpress.com/#!/post/) then the WSYWIG interface is there.

    But if I create or edit a post or page from the dashboard where it calls the links that have .php

    http://txcowboydancer.wordpress.com/wp-admin/edit.php
    http://txcowboydancer.wordpress.com/wp-admin/edit.php?post_type=page

    Then there is a problem.

    This leads me to think that the problem is with the edit.php command(?) file(?) script(?)

    I don't know what the .php means.

    *SIGH* HELP!!!!

    Any ideas? Suggestions? I just want my WSYWIG back!!!!!

    The blog I need help with is txcowboydancer.com.

    The blog I need help with is txcowboydancer.com.

  2. txcowboydancer
    Member

    P.S. I found some resolutions doing a Google search and one of them said something about a "display visual editor" option under User Profiles.

    There is no such check box.

    Here is a link to a screen shot of my editor (sans tabs)

    http://txcowboydancer.files.wordpress.com/2013/02/2013-02-05_17-30-16.jpg

  3. It turned out that it was my firewall. I don't know which setting blocked the visual editor script but when I returned the firewall to "default settings' the visual editor reappeared.

    My firewall is Intego VirusBarrier6 for Mac.

    Chers!

Topic Closed

This topic has been closed to new replies.

About this Topic