Need help? Check out our Support site, then


VIsual Editor ICons missing

  1. Can someone please help me? I don't understand why there are no icons showing up in Page Edit visual editor mode. There were breifly just three, but now there isn't even the grey bar in which the icons are usually found. The HTML editor icons are fine.

    Any help much appreciated. The page link is http://katewebb.wordpress.com/wp-admin/page.php?action=edit&post=330

    The blog I need help with is katewebb.wordpress.com.

  2. 1. Go to users > your profile and at the top of that page, make sure that "Disable the visual editor when writing" is NOT checked.

    2. Log out of wordpress, clear your browser cache and cookies, restart your browser and then try again: http://support.wordpress.com/browser-issues/ .

  3. I have the same problem and I've done all the above but still it doesn't show. I use Firefox, but for some stupid reason the icons to show in Explorer. Can anyone help?

  4. Yeah I have the exact same problem. Disable visual editor is not checked, I did a hard refresh, cleared everything, tried different browsers and nothing.

  5. If logging out and clearing the cache and cookies does no good, then you need to contact staff directly at http://support.wordpress.com/contact/ .

  6. Alright sacredpath, thanks for the link.

  7. You're welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic