Need help? Check out our Support site, then


Visual editor is html only

  1. I was editing this morning, updated the page and from now on the visual editor is in html as well as the html editor. There are bits of coding showing on the page as well. What has happened? And how can I resolve it?

    The blog I need help with is bobirobson.wordpress.com.

  2. You might be experiencing browser problems. Try this:
    http://en.support.wordpress.com/browser-issues/

    Or you may be missing the visual editor:
    http://en.support.wordpress.com/missing-visual-editor/

    Access your Personal Settings and uncheck the Disable the visual editor when writing option in the Personal Options section.

Topic Closed

This topic has been closed to new replies.

About this Topic