Need help? Check out our Support site, then


Visual Editor Not working

  1. Hi all,

    Have read lots of posts from people whose visual editor has stopped working. I had a similar problem and wanted to present my solution for those still having this problem. I had this when I installed both locally and also remotely and after searching on my ISP's help forum I found the solution that solved the problem.

    Sometimes when generating your database, a colon (:) gets inserted into the blog URL address. Strangely, this has been shown to be a cause of the VISUAL EDITOR not working.

    To check and fix:
    1) In your WordPress Dashboard, click on SETTINGS
    2) Look under GENERAL
    3) If your WORDPRESS ADDRESS URL looks like this: http://www.example/:blog then this is the cause of the problem
    4) Remove the colon ":'
    5) Repeat for SITE ADDRESS if the problem is there

    Hope that helps! Jonathan

    The blog I need help with is jjnewman.wordpress.com.

  2. @magicjonny

    You are in the wrong forum, no WordPress.COM has the settings you refer to, your instructions are for a WordPress.ORG install.

    http://en.forums.wordpress.com/topic/7-things-to-know-before-posting-in-wordpresscom-forums?replies=1

    For more on the difference: http://support.wordpress.com/com-vs-org/

Topic Closed

This topic has been closed to new replies.

About this Topic