Need help? Check out our Support site, then


Visual Mode Not Working

  1. Visual Mode stopped working days ago. Only the Subject line accepts typing. Otherwise, to post requires HTML mode only. (And I don't post in HTML!) Please don't instruct me to clear cache/cookies, have already done that and more to troubleshoot. The problem began days ago when WP implemented other changes.

    I've noticed others reporting the same problem. When will WP have this fixed?

    The blog I need help with is allycatadventures.wordpress.com.

  2. Have you done this check? Missing Visual Editor

    Exactly which browser and version of it are you using?

    How are you connecting to the internet and to WordPress.com?

    Are you using http:// or https:// see http://en.support.wordpress.com/https/

  3. I expected this standardized response.
    1. Yes I've checked.
    2. Firefox 2.0.0.20.
    3. Strong steady Internet cable/router.
    4. http://

    As a WordPresser for quite a while now, I stress that there have been NO PROBLEMS with Visual Mode until WP implemented recent changes.

    I also stress that I've made NO CHANGES on my end in system or anything else.

    While appreciated, you'll need to go beyond these standardized questions for a fix to this problem.

  4. enterprisecorruption
    Member

    i finally caved and "upgraded" (if that is what it might be called) to chrome

    cookies and cache actually have little to do with it other than just a roundabout way to say "switch to the browsers we like"

    line breaks, paragraph breaks, br tabs or whatever one may want to call them don't work with chrome

    anybody out there have any solutions to the line break issue?

    thanks

    dk

  5. I don't use Chrome. I use Firefox8. Have you tried it?

  6. @allycatadventures

    Firefox 2.0.0.20.

    1. The latest version of Firefox is Firefox 8. If you would like to upgrade you can do that here.

    While appreciated, you'll need to go beyond these standardized questions for a fix to this problem.

    2. I am a Volunteer answering questions on this WordPress.com peer support forum ie. a fellow blogger. If you would like to file a support ticket for Staff then here's the link. After you use the searchbox, under the search results, at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

  7. @allycatadventures
    oops! I clicked too soon. Here's that link for contacting Staff http://en.support.wordpress.com/contact/

  8. @timethief - I have the latest Firefox version permitted by my computer. If you or WP would like to pay for a new computer so that it can run the Firefox 8 that you're evidently suggesting is the fix to restore Visual Mode, then I'm all too happy to discuss that.

    Otherwise, your answer has all the value of a penny at an old penny candy store. It won't buy a piece o' candy no more.

    Incidentally, I'm already steps ahead and filed a ticket with Support days ago. No response.

    No surprise.

  9. Will someone (i.e., a WP techie) please explain why and how it is that Visual Mode remains active ONLY for Subject line but NOT body of a post?

    Is there anyone up to that challenge?

    A million cyberspace dollars to the person who can explain it; another million to s/he who can RESOLVE it.

  10. Incidentally, I'm already steps ahead and filed a ticket with Support days ago. No response.
    No surprise.

    As you had already contacted Staff prior to posting into several threads I fail to be impressed that you put us Volunteers ie. your fellow bloggers through this process of attempting to help you when you knew in advance that we could not do so. Sheesh - that wasn't nice at all.

  11. @timethief - What the? You got it wrong. I sought support first publicly and then privately (via the Support link when the public responses did not resolve the issue).

  12. Bold lettering added by me:

    Incidentally, I'm already steps ahead and filed a ticket with Support days ago.

  13. A followup check of mails indicated that I'd checked the "public" support option rather than "private" as intended. I've since appealed to Support privately.

  14. Thank you for the confirmation that Staff will be dealing with your issue by email.

  15. @allycatadventures

    Sorry that you are having such difficulties.

    Since you have contacted support directly, and because this discussion has shown that none of us volunteers can provide a solution for your problems, I'll go ahead and close this topic.

    Keep in mind that we volunteers truly do try our best to help our fellow bloggers, but there are issues beyond our control.

    I wish you the best with your blogging future…

Topic Closed

This topic has been closed to new replies.

About this Topic