Need help? Check out our Support site, then


Visual Mode not Working

  1. I have used several different browsers, but after wordpress made some changes when I click on "visual" mode it no longer works. The tab shows, but it does not switch to visual mode when I click on it. I am forced to do my posts in "text" mode using html.

    How do I fix it so I can use visual mode again?

    The blog I'm using is at DominateDepression.com, not the halfstepdown88.wordpress.com

    The blog I need help with is halfstepdown88.wordpress.com.

  2. That's so weird. Please try some troubleshooting and report your results back to us.

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  3. Tried firefox, safari, opera. Third party cookies are enabled. I don't have browser extensions.

    I couldn't find HTTPS because there is no "Personal Settings" section under "users".

    Tried on Firefox 16, Opera 12, etc. The most recent versions.

    I've tried it on other computers.

    Looks like it must have been something when wordpress was updated. How do I fix it?

  4. Under users there should be 4 options:

    All Users
    Invite New
    My Profile
    Personal Settings

  5. There is only three options for me under Users. There isn't a "personal settings" option. I can take a screenshot if need be.

  6. If there isn't "personal settings then it sounds like the site you are talking about is self-hosted. What is the URL of he site you are talking about?

  7. Going on the assumption you are self-hosted (otherwise you would have a "personal settings" under users, go to users > my profile in your dashboard and at the very top of that page check "Disable the visual editor when writing" and save your changes. Then go to the editor and you should not see any visual or text tabs at the top right. Next go back to users > my profile and uncheck the "Disable the visual editor when writing" and save again. Then clear your browser cache and go back to the editor and see if it works for you.

  8. thanks I had the same problem and that fixed it!!

  9. Tried that out thesacredpath and it didn't work :(

    I tried deactivating all plugins and that didn't fix it either.

    When I click disable visual editor and go to edit post, the visual tab doesn't show. But when I click it back on and clear my cache, it shows the visual tab but clicking it does nothing.

  10. Ah, if you have plugins you ARE self-hosted and need to be at WordPress.ORG for support.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.