Need help? Check out our Support site, then


VodPod Bookmarklet and Firefox app not working with Firefox 9.0. Advice?

  1. molliemorrissette
    Member

    I cannot for the life of me figure out why I am unable to use VodPod.

    I'm using Firefox 9.0, tried grabbing VodPod's bookmarklet to my toolbar, as suggested in the support docs - nope, it won't stick there.

    Tried downloading VodPod's Firefox add-on Share Video 1.0, but I can't because it is not compatible with FF 9.0.

    Tried VPs custom widget for WP for the heck of it (I probably wouldn't use it anyway) and what I get on my blog is the generic place-holder example of the widget at VodPod. No custom color or custom name.

    WP support documents do not address these issues. VodPod's forum and their WP blog was of no use. I have combed the forums here and I am still puzzled why some continue to recommend using it, despite their using the same browser and version as myself.

    Your help would be so appreciated. My other alts are gigya shortcode (which I am not a whiz at) or upgrading to VideoPress...not looking forward to either.

    Thanks in advance,

    Mollie

    The blog I need help with is poisonedpets.com.

  2. If you're referring to the "Post to WordPress" bookmarklet, what I can tell is that I'm also having trouble with it but, somehow, I manage to work around.
    I have firefox 9.0.1 also.
    The first thing I noticed is that in the Tools/Extension option from Firefox menu, nothing of Vodpod shows up.

    Are you up to date with your Firefox Java extensions? When I drag the cursor over the "Post to Woordpress" toolbar button, it shows the name of some java script, so...

  3. hummm, I have another clue, Vodpod was sold to Lockerz, these issues (mine, yours) certainly have something to do with that, don't you think so?

    Look at this:

    http://blog.vodpod.com/2011/09/21/vodpod-com-acquired-by-lockerz/

    and this

    http://support.lockerz.com/categories/search/6187-faq?query=vodpod&for_search=1&commit=Pesquisa

  4. molliemorrissette
    Member

    Yes, I wondered about the same thing re: the VodPod/Lokerz deal, didn't think to mention it in the post though.

    I am still puzzled why some of the regular forum members continue to recommend using VodPod (one of them, Timethief, uses the same version as FF as I do)?

    Do you mean FF's Java Console 6.0 or Java Quick Starter 1.0? I had both disabled, only JQ is compatible with FF 9.0. I'll restart the browser later and let you know...

    I'm not clear - are you able to keep the bookmarklet on the toolbar or not? Your workaround is a Java script add-on/extension for FF? If so, which one?

    I tried gigya shortcode on this one video, and gave up after 6 or 7 different variations of my unsuccessful attempts at code. But it was late at night and I was tired, so maybe I should have another crack at it. Ugh.

    I suppose it's too much to hope for a gigya shortcode conversion app? Maybe some day...

    Thanks for your help.

    Mollie

  5. Do you mean FF's Java Console 6.0 or Java Quick Starter 1.0? I had both disabled, only JQ is compatible with FF 9.0. I'll restart the browser later and let you know...

    I'm a Java dummy so, all I can tell you about is that my FF 9.0.1 (over Win Vista) complements tab shows these ones:

    - Java Deployment Toolkit 6.0.300.12
    NPRuntime Script Plug-in Library for Java Deploy

    - Java Platform SE 6 U30 6.0.300.12
    Next Generation Java Plug-in 1.6.0_30 for Mozilla browsers

    both active.

    are you able to keep the bookmarklet on the toolbar or not? Your workaround is a Java script add-on/extension for FF? If so, which one?

    Yes, I am.
    What I use is this, http://vodpod.com/button, and this, http://vodpod.com/wordpress/

    As for the Vodpod/Lockerz deal, I hope they will keep everything I have there up and running, for the sake of the scarce readers of my blog and its video embedds via Vodpod.

  6. Sigh.

    The Vodpod Bookmarklet hasn't worked in months as far as I can tell. Going to Vodpod.com itself and inputting code still works. And Vodpod support is MIA.

  7. molliemorrissette
    Member

    Golldangit, turns out I had those same Java plug-ins all the time. What a dope. I was looking in the add-ons department! Despite that the WP bookmarklet still won't stick. As Raincoaster said the WP/VP bookmarklet hasn't worked for months.

    Although, I did get the other bookmarklet to stick; the Add-to-VodPod (VodPod: Share & Collect) However, VP doesn't allow iframes or javascript code either: "Unsupported Embed Code: Some sites provide iFrame or javascript embed codes. For security reasons, we (and most other sites) can support this form of embed code. Sorry!" So, it's useful how?

    Looks like I'm back to square one and I might as well go back to Panos' gigya shortcode tuts have another crack at it. I'm dreading it.

    You're right RC about VP's support - gone...

    WP: consider strongly updating your support docs with a caveat emptor.

    Thanks to you both...Mollie

    i

  8. molliemorrissette
    Member

    I just spent, no never mind, I'm too ashamed to say how long, fussing with gigya shortcode on this one particular video. I stopped counting how many tweaks I made to it.

    I am going bonkers! These poor people - I promised to do a story about every one of their dogs that have died from these Gawdforsaken chicken jerky treats from China. There are quite a number of news videos scattered out all over the country from little TV stations. I want to put them together (in one post) to paint a large portrait of the problem and put faces to the numbers of dogs that are dying from this cr*p.

    Any more tips? Think of the poor doggies...and me frustrated beyond measure...

Topic Closed

This topic has been closed to new replies.

About this Topic