Need help? Check out our Support site, then


Vodpod videos not showing up in post

  1. I've been trying to get two vodpod videos to show up on my blog. When I preview the post they show up as a large blank space but the player and video never show up. The shortcode for the two videos are:

    [vodpod id=Video.3319532&w=425&h=350&fv=allowfullscreen%3Dtrue%26config%3D%7B]

    and

    [vodpod id=Video.3319532&w=425&h=350&fv=allowfullscreen%3Dtrue%26config%3D%7B]

    Anyone have a clue why these wouldn't work?

    Thanks!

    The blog I need help with is guerrillagardening.wordpress.com.

  2. I am not familiar with Vodpod, but I took the time to read the Support documentation and it looks like you have to insert it in a widget. I'm not sure you can insert this in a post.
    http://en.support.wordpress.com/widgets/vodpod-videos-widget/

  3. Thanks airodyssey.

    They can be used in widgets (though I haven't tried) but I've also found documentation both on vodpod and wordpress.com indicating that vodpod videos can also be used in posts. In fact it's recommended as a method for getting otherwise impossible videos embedded. Unfortunately I've had no luck getting them to do so.

  4. Thanks airodyssey.

    They can be used in widgets (though I haven't tried) but I've also found documentation both on vodpod and wordpress.com indicating that vodpod videos can also be used in posts. In fact it's recommended as a method for getting otherwise impossible videos embedded. Unfortunately I've had no luck getting them to do so.

  5. I stand corrected... I just tried VodPod's "Post to WordPress" bookmarklet and it appears to work even for posts.
    http://en.support.wordpress.com/videos/vodpod/
    Is that what you tried?

  6. I'm starting to think there is a problem with the video you were trying to share. This is what I get when I paste your code into a widget:

    Error, collection "Video.3319532" was not found

    And when I paste it on a post but remove the text after "fv=", all I get is an empty player. Try getting the embed code for that video again.

  7. Thanks! It looks like it's actually an issue with Vodpod's import function that wasn't immediately apparent :P

  8. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic