Need help? Check out our Support site, then


Want full page posts not summary

  1. When I click on my page that acts as my blog-- where I post to- it won't show the entire post, only the summary (not even the photo), and you have to click on it to open it. I've gone into Settings- Reading and made sure "Full text" rather than "Summary" is checked. What am I missing? Thanks!

    The blog I need help with is carlymartinart.com.

  2. thistimethisspace
    Member

    This setting > Settings > reading is for your RSS Feed only. It does not effect the length of your posts displayed at all on the front page of the blog.

    The Fresh and Clean theme is designed to display excerpts only on the front page and there is a workaround you can use to override that. The theme has an active excerpt box below the editor. You compose your whole post first but before you publish it you switch to the Text (HTML) editor, copy the code, paste it into the Excerpt box, and then publish the post. http://en.support.wordpress.com/splitting-content/excerpts/#creating-excerpts This must be done on every post.

    Fresh and Clean theme description > http://theme.wordpress.com/themes/fresh-and-clean/
    Fresh and Clean live demo site > http://freshandcleandemo.wordpress.com/

    The post slider appears on the front page if and only if you set featured images of the size required by the theme and mark them as sticky posts. Featured Image at least 840 pixels wide.
    http://en.support.wordpress.com/featured-images/#setting-a-featured-image
    http://en.support.wordpress.com/posts/post-visibility/#sticky-posts

    The post slider on the Fresh and Clean theme is not designed to automatically advance. http://theme.wordpress.com/themes/features/post-slider/

    Setting a Featured Image
    Open the editor of the post or page where you want to display a unique custom header image, and locate the Featured Image module in the bottom right corner under Page Attributes. Click Set featured image.
    If you don’t see the Featured Image module on your Add New or Edit Post page, please make sure you’ve selected Featured Image in your Screen Options. http://en.support.wordpress.com/screen-options

  3. Thank you, it worked!

Topic Closed

This topic has been closed to new replies.

About this Topic