Need help? Check out our Support site, then


Want full text/entry from post to show (not the read on..)

  1. This is my very first post and only like 6 lines show, there is no reason it doesn't all come up. How do I fix this?

    ccp

  2. Do you mean in your RSS feed or on your actual blog's home page?

    To change that on your feed go to Dashboard->Settings->Writings->Show=Full text

    I think the entire post should display on your main page unless you accidentally clicked the "more" button (that adds the "read more") link. Can you post a link (or update your profile) to your site?

  3. Oh, typo. That should be

    Dashboard->Settings->Reading->Show=Full text

    (Reading not Writing section)

  4. If you're using certain themes, like Hemingway, that truncation is built-in and there is nothing you can do but switch themes. But without a direct link to your blog, starting with http, we're just guessing here.

  5. Naturally, I am using Hemingway, which does that. Annoying, that is the only template that I liked.

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags