Need help? Check out our Support site, then


Want to display google calendar in agenda view

  1. I've just set up a google calendar, configured it to default to agenda view, and on google calendar it does display in agenda view. But when I then copied the sharing code into my wordpress page, it displays as month view. Any ideas anyone?

    The blog I need help with is manchestercommunitychoir.org.uk.

  2. I just did that with mine and it worked.
    I went into Calendar Settings >the under Embed this Calendar, I clicked on the 'Customise the colour, size and other options' link. In there I selected the Agenda option, clicked the Update HTML button at the top, and then copied and pasted the code into my page and clicke the Update button.
    Hope that works for you. :)

  3. I thought that's what I'd done before, but obviously I hadn't done it properly. Mine's working fine now as well. Thanks:)

Topic Closed

This topic has been closed to new replies.

About this Topic