Need help? Check out our Support site, then


we can't get slider work on organization theme homepage

  1. Hi,

    We desperately need help in getting slider work on our blog's frontage as it shows in the demo. we have been reading through a number of handful forums discussed about how to get slider work however, unfortunately we are still unable to resolve this. we tried all necessary steps:
    Navigate to Settings → Reading
    Scroll down to the section labeled “Featured Content”
    Enter the name of a tag (in this case 'slider')
    Click the blue “Save Changes” button at the bottom.

    Would really appreciate any tips you can give.

    Our blog is: http://lssry.com/

    Thanks in advance!

    Best,

    ALI

    The blog I need help with is lssry.com.

  2. Hi Ali,

    Do you have more than one post published with the 'slider' category?

    Thanks!

  3. Yes, several posts! any steps to try?

  4. It looks like you haven't set a tag name for the posts you want to be featured in the slider. You can do that under Appearance > Customize > Featured Content.

    Be sure the same tag is assigned to each post you want in the slider, and that each post has a featured image at least 980 by 520 pixels.

    There are full instructions here under the heading "Homepage Image Gallery":

    http://theme.wordpress.com/themes/organization/support/

    Since it's a premium theme, Organization has its own support forum here if you need further help:

    http://premium-themes.forums.wordpress.com/forum/organization

Topic Closed

This topic has been closed to new replies.

About this Topic