Need help? Check out our Support site, then


Webpage not displaying correctly

  1. When I come to my page, it comes up looking correct for about 3 seconds, then the header disappears. All the links to my other pages are gone (they're on the header). The white text boxes around my blogs are gone so all text is on top of my tiled background - pretty much unreadable.

    I've had this blog for several months without major problems, and suddenly everything has gone awry!

    I cleared my cache, etc, but nothing seems to help.

    I use IE 9 and it's worked fine until now.

    Any ideas?

    The blog I need help with is storybookster.wordpress.com.

  2. Hi there,
    I'm using Firefox 17 and seeing a normal display. Will you please try some troubleshooting so we can determine the cause of your issue?

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know which browser (and version of it) you’re using by checking here if necessary http://supportdetails.com and also post any error reports you get.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.