Need help? Check out our Support site, then


website domain address help

  1. I bought the site labellev.com and whenever I enter it, I get redirected to http://labellev.wordpress.com/

    How do I set up my wordpress page so that consumers will not be redirected and only see http://www.labellev.com? Thanks for your help

  2. What you currently are doing is domain forwarding. You need to purchase the Domain Mapping upgrade here at WordPress.com , then change the DNS entries through your domain registrar.

    http://faq.wordpress.com/2006/11/10/domain-mapping/

  3. I read through the link you sent. Thank you. The problem that I am still having is that I own my domain name through GoodDaddy.com. I have changed my nameservers to ns1.wordpress.com, ns2.wordpress.com, and ns3.wordpress.com and have removed the old nameservers. DNS has been propagated and have verified it once again by using dnsstuff.com.

    On my blog I have gone to Options > Domains and entered my domain name in the box, purchased 10 credits for $10 and added the website to my blog.

    The problem that I am still having is that I can enter the domain name I purchased but after it is entered it changes to labellev.wordpress.com when I want the blog to always have the address labellev.com.

    I am not very good with computers so I may be missing a step somewhere, but I really need detailed help in solving this problem.

  4. Hi again. Remember how I said that I am not good with computers and am an idiot? Yeah...so I just figured it out. Thank you so much for your help! Basically, I didn't realize that I needed to click on the link once the domain is listed in that box. Again, thank you again!!!

  5. You're welcome. I'm glad you got it working. :-)

Topic Closed

This topic has been closed to new replies.

About this Topic