Need help? Check out our Support site, then


Website verification with google webmaster tools

  1. Hi

    I have been trying to verify my wordpress.com blog on google webmaster tools, tried all the instruction many times, but could not do it, when tried to check the link keep on getting error 404. watched support video too.

    Would appreciate if some one can help me.

    Thanks
    Manju

    The blog I need help with is manukavya.wordpress.com.

  2. Hi there. There's a support article that details the specific steps for this:

    http://en.support.wordpress.com/webmaster-tools/

    Can you please let us know on which step you run into trouble?

  3. Thanks Andrew !

    I followed all the steps, including getting file from Google webmaster tools, copying it in my blog wordpress.com under tool section and saving changes.

    When I returned back to google webmaster tool page to verify, i got error message saying it did not find the website or i do not own the website.

    And if i tried to open link got error# 404.

    I don't think I had missed any step, because, I have kept the support page open and followed all the steps one by one.

    Hope it helps !

    Thanks again !
    Manju

  4. Hmm, can you verify what you entered in step 7 of the instructions above?

    When I view the source code of your site, I see:

    google87c8ccac52923adf.html

    and it should look more like:

    dBw5CvburAxi537Rp9qi5uG2174Vb6JwH

    You may need to make sure you are following Step 5 properly, and telling GWT you want to add a meta tag to your site. One of the options is to upload a .html file to your site (which you can't do with WordPress.com) and it looks like that's what you've pasted into WordPress in step 7.

  5. looks like you caught the demon at the right spot :-) Andrew !

    I opened the downloaded file send by GWT, copied the google verification tag and pasted in my blog. saved changes, went back to GWT home page clicked verify and got the error message.

    Please tell me how to upload the html file correctly.

    Thanks
    Manju

  6. albertavaldez17
    Member

    Manju: I am having the exact same issue and would appreciate Andrew's assistance as well (or anyone please). My website is

    kseiko.com (not to be mistaken for the orca whale keiko.com which shows up on search).

    Thank you,
    Kolua

  7. @albertavaldez17: please review the instructions I linked to above, and if you're still running into an issue, start a separate thread, so the conversations are kept separate (as you may be running into a different problem, and I'd rather not confuse issues). Please be sure to include exactly which step you have an issue with.

    @manjumishra: The point is you CAN'T upload the HTML file. In step 5 in the directions I linked to above, you need to select "Add a meta tag to your site's home page" and copy the value from the example meta tag they give you. For example, if the meta tag given by Google is:

    <meta name='google-site-verification' content='dBw5CvburAxi537Rp9qi5uG2174Vb6JwH'/>

    You would enter:

    dBw5CvburAxi537Rp9qi5uG2174Vb6JwH

  8. billmarionbaxter6
    Member

    I am having trouble with google webmaster verification put it in but cannot get back to verify, I think I have done something wrong. my website is ourfamilytimecapsule. Hope someone can help. Or if anyone can get on my page and change it I would be grateful.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.