Need help? Check out our Support site, then


Website won't load

  1. WordPress website won't open as willowwears.com. I can access site admin but the website doesn't load?

    The blog I need help with is willowwears.com.

  2. Are you mapped to a WordPress.COM blog? If so we need the blog you are mapped to before anyone can give you accurate help.

    If you are not mapped to a WordPress.COM blog. Then see below

    The site you are asking about does not seem to be hosted on WordPress.COM so you need to make friends over at WordPress.ORG the keepers of the software you are using.

    http://en.forums.wordpress.com/topic/7-things-to-know-before-posting-in-wordpresscom-forums?replies=1

    This site is for support of sites hosted on WordPress.COM. You should address your questions to WordPress.ORG the keepers of the software you are using: http://wordpress.org/support/

    For more on the difference: http://support.wordpress.com/com-vs-org/

    If you are asking for help with a WordPress.COM site then we need a link to that site to give you accurate help.

  3. Yes my blog is a WordPress site, it's WordPress.willowwears.com. I cannot access through it this way either. Although as I mentioned earlier I can login to WordPress and can access the site admin and stats from there. The subscription is valid until April 2013.

  4. WordPress.willowwears.com - is not a valid domain name for a base WordPress.COM blog -

    Are you asking about - willowwears.wordpress.com/ ?

    The name servers for willowwears.com do not seem to be set to WordPress.COM at your Registrar - the name servers need to be set to WordPress.COM if you are mapping to a blog here

  5. Sorry, yes, I mean willowwears.wordpress.com. I cannot even access this page, although I can access the wp-admin pages. At this stage I wanted to see willowwears.wordpress.com working before I worried about if the mapping is working ( although I don't understand why this would have changed?! )

    Thanks for your reply

  6. To get willowwears.wordpress.com back working

    Try: Dashboard >> Store >> Domains >> Set the Primary back to willowwears.wordpress.com and that should make the domain willowwears.wordpress.com display when you visit it (it did on a test blog a few minutes ago anyway)

  7. Hi, sorry for the delay posting back. It turns out that my domain registrar had recently updated something and all the nameservers had been reverted back to default, I.e. not wordpress. I set them back and now seem to be back in business.

    Thanks for taking the time to assist

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.