Need help? Check out our Support site, then


What happened?

  1. herflamingyouth
    Member

    All these ads you guys put up, I can't even load my blog and my posts are impossible to read because every other word is linked to a search engine. My blog looks hideous with all this crap.
    Blog url: http://herflamingyouth.wordpress.com/

  2. Your blog looks fine to me - you need to fix your browser - no word link ads are used here - you have an infected browser or add in for your browser - disable the add ins until the ads go away

  3. Those ads are not being placed on your blog by WordPress.com. They are the result of a browser add-on called text enhance. See here for what to do to get rid of it. > http://onecoolsitebloggingtips.com/2012/09/14/bloggers-beware-of-adware/

  4. herflamingyouth
    Member

    Yes! Thank you, you're right. Damn you google chrome! I loaded it on firefox and it's totally fine. Forgive me wordpress!

  5. @auxclass
    Note: Not all of these are easy to be shed of. I have a post that describes how to get rid of the easy to be shed of ones and the not easily removed ones as well. It would make a lot of sense and be helpful to bloggers if you and raincoaster would direct bloggers to that post.

    There's an additional add-on issue that places a block of code at the end of posts. i have a post for dealing with disabling that as well here http://onecoolsitebloggingtips.com/2012/10/02/malware-targets-macs-and-windows-pcs/

Topic Closed

This topic has been closed to new replies.

About this Topic