Need help? Check out our Support site, then


What is the A Record IP address for @ address?

  1. I'm trying to map a custom domain that i have registered with GoDaddy and although i've set the DNS servers to wordpress.com (NS1.WORDPRESS.COM, NS2, NS3) the URL now resolves to an error page in a browser. I'm wondering if the issue is that there is no A Record IP address, godaddy usually likes to have one of these... but since the nameservers are now wordpress', i would have thought nothing else would be required and per the instructions at http://en.support.wordpress.com/domain-mapping/map-existing-domain/ it should be working? the url in question is buuteeq-blog.com.

    thanks to anyone that can help on this...

    The blog I need help with is buuteeq.wordpress.com.

  2. not all of the internet has changed:

    http://www.whatsmydns.net/#NS/buuteeq-blog.com

    Also did you purchase the domain mapping upgrade? It does not look like you have.

    It can take 24 to 72 hours for everything to change in the far corners of the internet

  3. Does this help?
    Domain Mapping ยป Custom DNS > http://en.support.wordpress.com/domain-mapping/custom-dns/

  4. The domain mapping of your custom name to your WordPress.com blog should produce the A record.

  5. timethief - thanks but no, that article speaks to how to customize the DNS settings but doesn't mention what the A record IP address for wordpress.com would be if any (I think the issue is that the traffic isn't getting over to wordpress.com at all, so either a propagation problem or something else wrong on godaddy side).

  6. auxclass-- I did purchase the domain mapping upgrade and registered the domain in the Settings:Domains page of wordpress, and per your link to http://www.whatsmydns.com, the wordpress.com DNS setting HAS propagated and should be now in control of directing traffic correctly to the blog. :(

  7. Patience grasshopper

    Some of the IP's or A records are changing to the WordPress.com servers - if you did the upgrade a few hours ago things will be flaky for a while - there are lots of local routers that need to be updated all over the world for things to work correctly - each time you visit your site you take a different route depending on traffic - the best route from Seattle to Portland might be through New York one time and Dallas Tx the next time

  8. A, yes, now I see--although the nameservers are now all correctly set, the A record IP number is not for many of them. BTW, this site (whatsmydns.com) has uncovered for me my original question, which is "what is the primary IP address for the wordpress nameserver" A: 76.74.254.123, 76.74.254.120, and 74.200.244.59.

    I'll sit tight and wait for the propagation to progress... thanks auxclass!

  9. Those are the correct numbers

    you be welcome and good luck

  10. Your domain seems to be mapped correctly at the moment:
    http://buuteeq-blog.com/

    Are you still having trouble with this?

  11. @tanh
    This is the result of clicking that link.
    Server not found

    Firefox can't find the server at buuteeq-blog.com.

    * Check the address for typing errors such as
    ww.example.com instead of
    http://www.example.com

    * If you are unable to load any pages, check your computer's network
    connection.

    * If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web.

  12. @ranh
    OOPS! I misspelled your name. I'm sorry :(

  13. The changes are migrating but not all the internet routers are updated (some in Seattle for instance have not updated yet) - the change is I think less than 6 hours old but whatsmydns does show the changes moving round the world -

    things should work fine - patience grasshopper :)

  14. Interesting endgame here which I'll share for future godaddy users that face this problem: I noticed there were conflicting DNS settings propagating, ns14.domaincontrol.com (a godaddy server) and ns1/2/3.wordpress.com

    so I went back to GoDaddy and realized that they have 2 different places to set the DNS setting: I had set the wordpress.com NS settings in something called the GoDaddy Total DNS/Zone file area... but there was another Nameserver setting area on the control panel, and turns out that is the right place to do it. I caught this because I noticed that the nameservers for the domain were flipping back and forth between the old godaddy server and the new wordpress servers.

    Now working for me. Future GoDaddy users, if you face this problem, do not use the Total DNS pannel, instead, use the "nameservers" from the main control pannel for domain management.

  15. now working correctly, resolved...

Topic Closed

This topic has been closed to new replies.

About this Topic