Need help? Check out our Support site, then


When 'Edit my Profile' is selected I am taken to an empy/new back end blog

  1. This is a bit of a tricky one to explain so please bare with me.

    I created a portfolio blog (mmcportfolio.wordpress.com) around last November and haven't edited it since. I went to the domain yesterday and logged in with the user name and password I created (as the blog is set to private) to add some new work. once logged in I can see my blog as it was when I created but when I select:

    - My Account
    - Edit My Profile

    I am taken to a new back end site called 'portpassword.wordpress.com (which is where I am forced to discuss this query as can be seen). The display name shows as 'enterportfolio' which is subsequently the username I created for my old blog mmcportfolio.

    Now on the back end of the blog there is none of the information/media/text/etc I uploaded last year, its as if it's a new blog and I can't gain access to my old blog (mmcportfolio) anywhere. Which is weird as I can still see the blog when I first log in.

    Is this a bug? If anyone knows anything it would be tremendously appreciated as I need to update my portfolio ASAP to apply for work.

    If you need my username and password I would be happy to provide them to resolve this.

    Many thanks in advance.
    Matt.

    The blog I need help with is portpassword.wordpress.com.

  2. It sounds to me like you will need Staff assistance to sort this. The support link for contacting Staff has been reactivated. http://en.support.wordpress.com/contact/

Topic Closed

This topic has been closed to new replies.

About this Topic