Need help? Check out our Support site, then


When I press "Publish," nothing happens.

  1. When I press "Publish," nothing happens. I tried clearing my cookies and etc, but it didn't help. I have tried logging out and back in and refreshing the page. Can anyone help me? Thanks!

    The blog I need help with is liliandmums.wordpress.com.

  2. Also, my pages will not update.

  3. Hello there,
    Will you please post an active link starting with http:// to the blog you are experiencing this issue with.

    It sounds like either a connectivity or browser issue to me.
    (1) How you are connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    (2) Exactly which browser and version of it are you using? If you don’t know click here to find out > http://whatsmyuseragent.com/

    These are the troubleshooting steps we take whenever any issues like this arise:
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/
    confirming third party cookies is enabled http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416
    confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654
    confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/
    resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in see http://en.support.wordpress.com/https/
    trying another browser

  4. http://liliandmums.wordpress.com/

    wireless DSL, Google Chrome (latest version)

    Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.19 (KHTML, like Gecko) Chrome/18.0.1025.168 Safari/535.19

    I will look through your suggestions.

  5. When I tried this link and followed the instructions, I was able to publish the post.

    http://en.support.wordpress.com/https/

  6. Hooray! Thanks so much for working through the process and returning here to let us know you resplved this issue and how. Best wishes for trouble-free blogging. :)

  7. Thanks for your help!

Topic Closed

This topic has been closed to new replies.

About this Topic