Need help? Check out our Support site, then


When I save a post it deletes it.

  1. I have written a post 3 times now and each time a get so far and then it fails to save. Please help :( Thank you in advance.

    The blog I need help with is knitnrun4sanity.wordpress.com.

  2. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  3. Thank you so very much. I have tried ALL these things. I am using firefox 2.0 which I believe to be the latest version. I have just had an error come up saying General 0. I get the impression that the problem is something to do with the check that it does before publishing for spelling (I have tried to bypass the save!) Thanks

  4. I think you mean Firefox 20. Have you tried using another browser like Chrome? http://browsehappy.com/

  5. Sorry - yes that would be the one. I started using Firefox because it worked better with WordPress so I have kept with this one. I will try it. Thanks so much for your help - I wouldn't know what to do without you - your are all so great (for people like me with not much computer knowledge) :)

  6. Thanks for the kind words. :) Give Chrome a try and if it does not work then please post again.

  7. Not having much luck with Chrome either :(

  8. I have finally sorted it by downloading blogdesk. Thanks for your help :)

  9. I have finally sorted it by downloading blogdesk. Thanks for your help :)

Topic Closed

This topic has been closed to new replies.

About this Topic