Need help? Check out our Support site, then


Where is dashboard and comment settings?

  1. thomaslacroix20
    Member

    I didn't see my admin GREY bar as usual and I didn't find comment settings on my blog. I didn't find dashboard anymore. I don't understand the new UI. Where can I manage comment settings? Thanks.

    The blog I need help with is thomaslacroix20.wordpress.com.

  2. You must be logged in as Admin http://en.support.wordpress.com/user-roles/#administrator under the exact same username account that registered the blog to access the blog.

    Clicking this link should display all your blogs registered under the same username, including the hidden ones: https://dashboard.wordpress.com/wp-admin/index.php?page=my-blogs&show=hidden

    If you do not see the blog here http://en.support.wordpress.com/my-blogs/ then
    follow this guide > http://en.support.wordpress.com/my-blogs/#my-blogs-dashboard-visibility

    If you have lost your log-in information you can visit https://en.wordpress.com/wp-login.php?action=lostpassword
    and if required click the "Need More Help" link and complete the form for account recovery.

  3. You comment settings are here > Dashboard > Settings > Discussion
    http://thomaslacroix20.wordpress.com/wp-admin/edit-comments.php

  4. thomaslacroix20
    Member

    Thank for your help. I shall try.

  5. If you have any trouble note what follows:
    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/
    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. If you are not successful let us know:
    (a) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (b) And what any error reports you receive state.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.