Need help? Check out our Support site, then


Where is the button to switch from mobile site to full site view

  1. Switching between full site and mobile site view. I have always viewed my blog on my iPad on the full site view, but now it is displaying as the mobile site and I can't find the button to switch it off

    I don't want to switch off mobile viewing completely as this affects visibility on mobile phones, but I want to see my site and others properly on my iPad. The mobile site view is tedious as the sidebar is down the bottom of all the pages.

    On a separate issue (but related) when I use the WordPress app on my phone I can view posts via my reader, but if I click on a link in a notification page, even to my own site a message 403 forbidden comes up. I will upload photos of both these issues to my media folder

    Thanks

    Barbara

    The blog I need help with is looneyatoms.com.

  2. Hi Barbara, you should be able to switch to the full version of your site by scrolling down to the Full Site link at the bottom of the page.

    I see that on your screenshot you noted that you can't find the link to switch between these versions. Can you upload a screenshot of the top and bottom of your site when you look at it on your iPad? I took a look at your site and was able to switch between the mobile and full versions, so it will help me troubleshoot if I can see what's happening on your iPad.

    On a separate issue (but related) when I use the WordPress app on my phone I can view posts via my reader, but if I click on a link in a notification page, even to my own site a message 403 forbidden comes up.

    Can you try removing your site from the app and then re-adding it? When you add it, be sure to select "Add WordPress.com Blog" (and not "self-hosted blog"). Please let me know if you continue having trouble with the 403 error after this.

  3. Hi Rachel

    Have uploaded 4 new photos

    Will have a go at removing my site from the WordPress app on my iPhone & let you know if that fixes the 403 problem

    Thanks

  4. Hiya Rachel

    I have removed and re added my blog

    That didn't work. The letters under 403 forbidden are nginx

    Barbara

  5. Hi Barbara, I'm sorry you're still getting that error from the app. This happens when the app gets confused and thinks that your site is self-hosted instead of hosted at WordPress.com. Since removing and re-adding it didn't work, you may need to completely reset the app:

    1. Remove the blog from the app and delete the app from your iPhone.
    2. Download the latest version of the app from the app store.
    3. When you open the app to log in, you will see this screen: http://f.cl.ly/items/3B2H211r003l0V1v1V0l/iOS%20Simulator%20Screen%20shot%20Jun%208,%202013%206.56.14%20PM.png Enter your username and password, but don't enter anything in the box for Site Address (URL)
    4. Add your blog to the app using the "Add WordPress.com Blog" button

    Please let me know if this works for you. :)

    Have uploaded 4 new photos

    Thanks for those screenshots. I figured out what is going on here: The Yoko theme you are using is designed to be mobile-friendly so you don't need to use the mobile theme, and right now you have the mobile theme disabled. You can view and change your mobile theme settings under Appearance > Mobile in your dashboard.

    If you enable the mobile theme, visitors to your site will be able to switch back and forth between the full version of the Yoko theme and the mobile theme on their mobile devices. Otherwise, they will just see the full version. If you have any questions about that, please let me know!

  6. Hi Rachel

    The problem is that I do not want to see the mobile site, I want to see the full site on my iPad. Until a day or two ago it worked fine and I always got the full site. Now I can only get the mobile site. Even disabling the mobile site still has not meant me seeing the full site. I really dislike the mobile site on my iPad but can not change it

  7. Hi Barbara,

    What you are seeing now on your iPad is the full Yoko theme, not the mobile theme. Because the Yoko theme is responsive, however, you won't see an exact replica of the desktop version on your iPad or other mobile devices. On mobile devices, some elements of the site are rearranged to optimize the design for smaller screens. You can read more about this in the "Responsive Design" section of the Yoko theme page here:

    http://theme.wordpress.com/themes/yoko/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.