Need help? Check out our Support site, then


Where is the "post comment" button?

  1. "Leave a comment" box isn't working, "post comment" box has disappeared.
    In the last 6 hours or so, on my and other wordpress blog sites I can't leave a comment or reply to a comment.
    Blog url: http://wordsandherbs.wordpress.com/

  2. "Leave a comment" box isn't working, "post comment" box has disappeared.
    In the last 6 hours or so, on my and other wordpress blog sites I can't leave a comment or reply to a comment.

  3. We found out my Avira anti-virus programme was causing the problem, since an update. Installed a different virus scanner and problem solved. :D

  4. G R E A T!!!
    That is the problem!
    Indeed if you disable the "Web protection" module, anything back to right!
    Thank you very very much!
    Cheers from Italy.

  5. Glad I could help!

  6. allemeinekleider
    Member

    I'm not glad. The problem is not solved because i do not want to buy an new virenscanner :-(

  7. It's enough to disable the "Web protection" module.
    I sent a Tweet to Avira and I hope they'll solve the problem as soon as possible.

  8. allemeinekleider
    Member

    I don't want to disable it definitely. That is no ultimate solution. But I tried to wrote Avira too.

  9. You're right. I could disable it only surfing trough WordPress blog and re-enable surfing the web.
    I sent to Avira this tweet: https://twitter.com/PaoloTognetti/status/224129572445224961

    :)

  10. allemeinekleider
    Member

    Yes, and don't forget about the blogs visitors. I'm pretty sure they won't deactivate their virenscanner just for writing comments to our blogs.

    I wrote in the Avira-Forum und hope it will help...

    http://forum.avira.com/wbb/index.php?page=Thread&threadID=146829

  11. allemeinekleider
    Member

    I am sorry to say, that i was not very succesful. They will care for this problem earliest on monday, they wrote me.

    http://forum.avira.com/wbb/index.php?page=Thread&threadID=146829

  12. Several members of the german forum just got a new avira-update and commenting works again! Just bring your virus scanner up to date - it should be fine now.

Topic Closed

This topic has been closed to new replies.

About this Topic