Need help? Check out our Support site, then


White screen for www.wordpress.com and can't upload media

  1. Hi. When I go to http://www.wordpress.com I am getting a white screen. I was able to google into the site in roundabout fashion and saw something about plug-ins (beyond my understanding) and a recommendation to delete browsing history (IE) which I did to no avail.

    I have also discovered that when I do get into my blog via roundabout googling, the menu box doesn't seem to be working correctly. If I press upload media to add a picture, the menu box won't get out of the way to let me work within my blog.

    Can you help me fix this?

    The blog I need help with is polloplayer.wordpress.com.

  2. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting. Will you also please go through the troubleshooting steps that follow and post your results for Staff?

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  3. Please work through timethief's troubleshooting tips to see if any of those things resolve the issue for you.

    If nothing she has suggested works for you, please write back with the information she requests in #5, particularly the information on the browsers (and the browser version, which is very important) that you have tried. Since you're using IE, you should try Chrome or Firefox to see if that helps.

  4. I was able to access the web site on my Mac Air laptop so posted from there yesterday. This suggests to me that the problem is with my HP desktop computer and not with the WordPress site.

    I am traveling tomorrow so saved your replies to a Word document so I can try to address it when I return from my trip.

    I think my desktop computer is failing...

  5. Thanks for letting us know, and please let us know if we can assist you further.

Topic Closed

This topic has been closed to new replies.

About this Topic