Need help? Check out our Support site, then


White screen of death!

  1. Hello. I recently tried to log into my blog to upload some images. What I got was just a blank white screen. The site still seems to work fine for the regular viewer. It's when I log in and try to use the dashboard that everything disappears. I tried googling around for a solution, but every other person that has had this problem was working with WordPress.org. I couldn't find any solutions for people running a free site through wordpress.com, like me.

    Thanks for any help you can give!

    -John

    The blog I need help with is johnpacer.wordpress.com.

  2. It sounds like it could be a Flash issue to me. You can use this link to see if your Flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not up to date then this is where to download and install the latest version of Flash. http://www.adobe.com/products/flashplayer/

  3. I have the latest Flash. I just double checked. I still get nothing but a white screen when I try to go anywhere.

  4. How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Can you access any of these directly?
    http://s0.wp.com/
    http://s1.wp.com/
    http://s2.wp.com/

    Are you using http:// or https:// see http://en.support.wordpress.com/https/ and have you tried using the opposite?

  5. Yes, all those links work. Strange thing happened just now, though. When I woke up this morning everything seemed to be working correctly now. Maybe it was just a temporary glitch? I noticed a big spike in visitors yesterday, possibly that made it wonky, I dunno.

    Thanks for your help, though!

  6. Well that's great news. Thanks for sharing it and best wishes with your blogging.

Topic Closed

This topic has been closed to new replies.

About this Topic