Need help? Check out our Support site, then


Why am I getting an unauthorized notice when trying to publish a new post?

  1. When trying to submit post it says unauthorized and no indication of anything wrong.
    Blog url: http://holdingourown.wordpress.com/

  2. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

  3. P.S. Are you trying to post via http://wordpress.com/#!/post/ or Posts -> Add New in your blog's Dashboard? If you haven't tried both, please try the one you haven't tried.

  4. Thank you. The last suggestion worked :)

  5. That's great news. Best wishes with your blog.

Topic Closed

This topic has been closed to new replies.

About this Topic