Need help? Check out our Support site, then


Why am I not receiving email notifications?

  1. When I leave a comment on the blog "Ertai's Lament", I choose to automatically receive email updates about other comments on that specific post by checking the "Notify me of follow-up comments via email" checkbox that appears in the comment form.

    I never receive a confirmation email.

    I never receive notification of follow-up comments via email.

    I switched over some prior subscriptions to this new email address and I never receive those notifications either.

    I can't figure out how to access my subscriptions page.

    The only reason I have a WordPress account is so I can receive these email subscriptions, so why aren't I getting them? I had ZERO problems receiving subscription emails with my previous email address.
    Blog url:

  2. Hi there,
    You have two separate email address settings at WordPress.com. Please confirm them for us.

    Blog notifications for the admin (like comment moderation, Likes, new subscriptions, etc) are sent to the email address at Settings -> General in the Dashboard.

    Personal notifications (like comments on your post, subscription emails, and upgrade renewals) are sent to the email address at Users -> Personal Settings in the Dashboard.

    See also > Issues Changing your E-mail Address > http://en.support.wordpress.com/email-address/#issues-changing-your-e-mail-address

  3. The email address I signed up to WordPress with was [email redacted]. I no longer use that email address.

    I tried to switch my subscriptions over to [email redacted] and changed my WordPress account to use that email as well.

    I got an email at [email redacted] confirming acceptance of WordPress.com subscriptions from [email redacted].

    When I clicked the link to check on my comment subscriptions today, all of them have mysteriously vanished.

  4. This thread has been flagged for Staff assistance.

  5. Users -> Personal Settings has the correct email address.

    I can't find Settings -> General in the Dashboard.

    I don't understand what you mean by "confirm" since any email address I type into this box will be redacted.

  6. bryanvillarin
    Staff

    Hi furryjenny,

    I'll be happy to help. (I see that you don't have a WordPress.com blog, so you won't see Settings -> General in the dashboard.)

    In case you were clicking the link previously associated with your old email address, you can request a new subscriptions management link by entering your current email address here:

    http://subscribe.wordpress.com/

    You can also see the blogs you're following from Reader on the WordPress.com home page by clicking the Edit List link next to Blogs I Follow.

    Also, did you receive an email notification for a comment made on the blog comments you're following from 50 minutes ago?

  7. When I click the first link I get the following message:

    "This is the management page for following blogs. You will receive an email at [email redacted] whenever a new post is made on these sites. Unfollow a blog to stop receiving emails from that blog.

    You are not actively following any blogs.

    If you are expecting to see blogs that you are following here please check that you used the same email address and that they are not still pending."

    It gives me no option to request a subscriptions management link.

    When I go to the Edit List it shows the blog I am following, but not the individual comment pages from the blog.

    I never got an email notification from 12pm to 1pm.

    I did receive some email notifications for replies to my posts around 6pm today, even though WordPress never sent me an email to confirm I was following posts on this page.

  8. bryanvillarin
    Staff

    My mistake, I forgot to mention that you'll see that message since you're already logged into your WordPress.com account (furryjenny).

    The message is correct that you aren't subscribed to any blogs by email, and you can click the "Comments (1)" link to see that you're currently subscribed to email notifications for comments in one post.

    You are, however, following one blog through the Reader tab. If you'd like to receive email notifications for that blog, you can go to the Edit List link, and in the "Get new posts by email" column, change the drop down to a setting other than Never.

  9. Where is the "Comments (1)" link?

    I've clicked all over Reader, Notifications, and Settings and I can't find it anywhere.

  10. bryanvillarin
    Staff

    Where is the "Comments (1)" link?

    I'm sorry for the confusion. You'll find that here:

    http://subscribe.wordpress.com/

Topic Closed

This topic has been closed to new replies.

About this Topic