Need help? Check out our Support site, then


Why am I unable to connect to my blog?

  1. spreaddiversity
    Member

    When I attempt to access my blog, be it through Internet Explorer, Firefox or my blog dashboard, I receive an error message and the page will not display. I am wondering if this has something to do with the fact that I inadvertently linked the blog to a URL that is currently not set up. Prior to registering with WordPress, I purchased the domain "spreaddiversity.com (.net, and .org.) When I signed up with WordPress, I believe I linked this domain to my blog. I have gone in and attempted to change this, but apparently I am doing it incorrectly, or in the wrong place because the blog shows up as spreaddiversity.wordpress.com in my dashboard, and although this is correct, I am thinking it is the link to spreaddiversity.com that is causing the issue, and it will not allow me to make the change.I am wondering if the fact that they are linked, yet the web URL is not a live webpage has anything to do with my current issue. Can someone please help me with this? I should point out that the issue exists in whatever format I attempt to access the blog - http://www.spreaddiversity.com AND http://www.spreaddiversity.wordpress.com.
    Blog url: http://spreaddiversity.wordpress.com/

  2. You mapped spreaddiversity.com to your blog, but the name servers are not yet pointed to us.

    Pet the guide at http://en.support.wordpress.com/domains/map-existing-domain/ they need to be:

    NS1.WORDPRESS.COM
    NS2.WORDPRESS.COM
    NS3.WORDPRESS.COM
  3. spreaddiversity
    Member

    spreaddiversity.com is not in use. I have only purchased the domain name. If you google it, it does not exist. I do not need it to be mapped to it - I think I need it to be UNmapped to it.

  4. Ok, I have removed the mapping as requested.

    Please let us know if you need any further assistance!

Topic Closed

This topic has been closed to new replies.

About this Topic